Forums updated

User avatar
Berrys66
Waheguru
Posts: 2318
Joined: Wed Dec 31, 1969 4:00 pm
Location: London
Contact:

Forums updated

Post by Berrys66 »

Forum software updated to the latest version (phpBB 3.0.11)

User avatar
Lazarus
Guru
Posts: 555
Joined: Sun Jan 22, 2012 12:02 pm
Location: Someplace in the United States

Re: Forums updated

Post by Lazarus »

So... what does that mean? :?
Time to learn all the new things is too much so probably not scripting

User avatar
saint
Waheguru
Posts: 1351
Joined: Thu Feb 23, 2006 9:09 pm
Location: Australia
Contact:

Re: Forums updated

Post by saint »

Latest bug fixes, security patches, features, etc have been applied to the forum software, and I should get around to checking if the template needs fixing/tweaking anywhere :lol:
This is my sig

scripter64
Waheguru
Posts: 5891
Joined: Fri Jan 16, 2009 8:36 pm

Re: Forums updated

Post by scripter64 »

Thanks, Berrys and saint :)

ryshep
Swami
Posts: 139
Joined: Mon Nov 28, 2011 2:36 pm

Re: Forums updated

Post by ryshep »

Thanks!! Much appreciated! :D

User avatar
LightTree
Waheguru
Posts: 1608
Joined: Wed Mar 10, 2010 12:21 am

Re: Forums updated

Post by LightTree »

Thx! :).

Hmmm.... maybe now the hidden login feature will work? :devil :lol:.

User avatar
marathon
Waheguru
Posts: 1950
Joined: Fri May 14, 2010 2:30 pm

Re: Forums updated

Post by marathon »

Also this annoying thing, when accidentally you go back while typing and then you go forward again, the message is gone and you have to start all over again.

User avatar
saint
Waheguru
Posts: 1351
Joined: Thu Feb 23, 2006 9:09 pm
Location: Australia
Contact:

Re: Forums updated

Post by saint »

marathon wrote:Also this annoying thing, when accidentally you go back while typing and then you go forward again, the message is gone and you have to start all over again.
That's more of a browser thing I believe - unless the forum starts auto-saving drafts (which would add server load). Firefox for me, clicking the 'back' button and then the 'forward' button doesn't seem to lose what I've written.
This is my sig

User avatar
Lazarus
Guru
Posts: 555
Joined: Sun Jan 22, 2012 12:02 pm
Location: Someplace in the United States

Re: Forums updated

Post by Lazarus »

Google Chrome seems to keep it as well.
Time to learn all the new things is too much so probably not scripting

robink
Guru
Posts: 560
Joined: Fri Jun 18, 2004 11:30 am
Location: Germany

Re: Forums updated

Post by robink »

Maybe you could do something about the front page?
It doesn't really look as if this page is active to anyone who just visits this page and is not a part of this community.

Post Reply